flag_de


With "Textbundle Editor" you can quickly and easily open, edit and create new Textbundle- and Textpack-files.

Download the Textbundle Editor Beta Demo

Want to test Textbundle Editor now? You can try out the current bata-demo version (Beta 1) of Textbundle Editor until January 31st 2019 without any restrictions.

If you find any issues or want to provide suggestions, don't hesitate to write me using the Contact-Form in the Support-Section.

Textbundle Editor requires macOS 10.10 or higher
Textbundle Editor is localized in English, German, French, Italian and Spanish

Customize your Editor

It is completely up to you what the text editor should look like. Textbundle Editor allows you to freely set the font, font size, font color, and background color of the text-editor as you like best.


Assets

The special feature of Textbundle- and Textpack-files, the inclusion of "assets", files of any kind, is natively supported by Textbundle Editor. So you can easily and conveniently add assets to your Textbundle- and Textpack-files and also remove assets from files.


Integrated Info and selectable Markup-Language

For each file, you can display an info overview with the most important details for each file. In addition to the creation date and modified date, you can also overview the size of the file and counters for the number of characters, words and lines of the current file.

A Textbundle-file usually provides a Markup-language defined within the Textbundle-file. In the info overview of the current file you have the option to set your file to one of the following markup languages: Markdown, MarkdownExtra, MultiMarkdown, Textile, Wikitext, HTML, BBCode, Smark


Dark mode

Textbundle Editor offers a dark mode, which can be activated individually at any time in the program itself. This provides dark mode for Textbundle Editor in all macOS versions supported by Textbundle Editor.



Download the Textbundle Editor Beta Demo

Want to test Textbundle Editor now? You can try out the current bata-demo version (Beta 1) of Textbundle Editor until January 31st 2019 without any restrictions.

If you find any issues or want to provide suggestions, don't hesitate to write me using the Contact-Form in the Support-Section.

Textbundle Editor requires macOS 10.10 or higher
Textbundle Editor is localized in English, German, French, Italian and Spanish