flag_de

eBookBinder Release Notes




1.4.0

Note - Changed System-Requirements: eBookBinder requires macOS 10.10 or higher
Note - Changed internal save-structure: eBookBinder 1.4.0 uses a new internal save-structure. When using eBookBinder 1.4.0, you should avoid further use of an older version of eBookBinder

New:


Improvements:



1.3.0

New:


Improvements:


Bugfixes:



1.2.1

New:



1.2.0

New:


Improvements when importing:


Other:


Bugfixes:



1.1.6

Bugfixes:



1.1.5

New:


Bugfixes:



1.1.4

Note


New:


Bugfixes:



1.1.3

New:


Improvements:



1.1.2

Bugfixes:


Other changes:



1.1.1




1.1.0

New:


Bugfixes:



1.0.0